最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信板块指标公式

通达信板块指标公式

来源:网络 点击: 时间:2019-02-25

  N:=45;

  VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  VAR3:=SMA(VAR2,5,1);

  VAR4:=SMA(VAR3,3,1);

  个股波:SMA(VAR4,3,1),COLORWHITE,LINETHICK3;

  VAR22:=(INDEXC-LLV(INDEXL,N))/(HHV(INDEXH,N)-LLV(INDEXL,N))*100;

  VAR33:=SMA(VAR22,5,1);

  VAR44:=SMA(VAR33,3,1);

  指数波:SMA(VAR44,3,1),COLORRED,LINETHICK5;

  AA:=( “399300$ CLOSE ”-LLV(“399300$ LOW ”,N))/(HHV(“399300$ HIGH ”,N)-LLV(“399300$ LOW ”,N))*100;

  AA1:=SMA(AA,5,1);

  AA2:=SMA(AA1,3,1);

  沪深300:SMA(AA2,3,1),COLORMAGENTA,LINETHICK2;

  BB:=( “399005$ CLOSE ”-LLV(“399005$ LOW ”,N))/(HHV(“399005$ HIGH ”,N)-LLV(“399005$ LOW ”,N))*100;

  BB1:=SMA(BB,5,1);

  BB2:=SMA(BB1,3,1);

  中小板指:SMA(BB2,3,1),COLORYELLOW,LINETHICK1;

  CC:=( “399006$ CLOSE ”-LLV(“399006$ LOW ”,N))/(HHV(“399006$ HIGH ”,N)-LLV(“399006$ LOW ”,N))*100;

  CC1:=SMA(CC,5,1);

  CC2:=SMA(CC1,3,1);

  创业板指:SMA(CC2,3,1),COLORCYAN,LINETHICK1;

  DD:=( “399305$ CLOSE ”-LLV(“399305$ LOW ”,N))/(HHV(“399305$ HIGH ”,N)-LLV(“399305$ LOW ”,N))*100;

  DD1:=SMA(DD,5,1);

  DD2:=SMA(DD1,3,1);

  基金:SMA(DD2,3,1),COLORLICYAN,LINETHICK1;

  EE:=( “399190$ CLOSE ”-LLV(“399190$ LOW ”,N))/(HHV(“399190$ HIGH ”,N)-LLV(“399190$ LOW ”,N))*100;

  EE1:=SMA(EE,5,1);

  EE2:=SMA(EE1,3,1);

  金融行业:SMA(EE2,3,1),COLORGREEN,LINETHICK2;

  FF:=( “399200$ CLOSE ”-LLV(“399200$ LOW ”,N))/(HHV(“399200$ HIGH ”,N)-LLV(“399200$ LOW ”,N))*100;

  FF1:=SMA(FF,5,1);

  FF2:=SMA(FF1,3,1);

  地产:SMA(FF2,3,1),COLORLIGREEN,LINETHICK1;

  GG:=( “399110$ CLOSE ”-LLV(“399110$ LOW ”,N))/(HHV(“399110$ HIGH ”,N)-LLV(“399110$ LOW ”,N))*100;

  GG1:=SMA(GG,5,1);

  GG2:=SMA(GG1,3,1);

  农林牧渔:SMA(GG2,3,1),COLORLIGRAY,LINETHICK1;

  HH:=( “399941$ CLOSE ”-LLV(“399941$ LOW ”,N))/(HHV(“399941$ HIGH ”,N)-LLV(“399941$ LOW ”,N))*100;

  HH1:=SMA(HH,5,1);

  HH2:=SMA(HH1,3,1);

  新能源:SMA(HH2,3,1),COLORBROWN,LINETHICK1;

  II:=( “399137$ CLOSE ”-LLV(“399137$ LOW ”,N))/(HHV(“399137$ HIGH ”,N)-LLV(“399137$ LOW ”,N))*100;

  II1:=SMA(II,5,1);

  II2:=SMA(II1,3,1);

  有色金属:SMA(II2,3,1),COLORLIRED,LINETHICK1;

  JJ:=( “399139$ CLOSE ”-LLV(“399139$ LOW ”,N))/(HHV(“399139$ HIGH ”,N)-LLV(“399139$ LOW ”,N))*100;

  JJ1:=SMA(JJ,5,1);

  JJ2:=SMA(JJ1,3,1);

  医药:SMA(JJ2,3,1),COLORLIMAGENTA,LINETHICK1;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top