最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信黑马斜离率指标公式

通达信黑马斜离率指标公式

来源:网络 点击: 时间:2018-08-24

  DP:=(INDEXC-MA(INDEXC,30))/MA(INDEXC,30)*100;

  DRAWBAND(DP,RGB(150,20,20),0,RGB(10,150,20));

  X30 :(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100;

  X60 :(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;

  X90 :(CLOSE-MA(CLOSE,90))/MA(CLOSE,90)*100;

  X120 :(CLOSE-MA(CLOSE,120))/MA(CLOSE,120)*100;

  CL1:=CROSS(X90,0) AND REF(CROSS(X60,0),1) AND REF(CROSS(X30,0),2);

  CL2:=CROSS(X90,0) AND CROSS(X60,0) AND CROSS(X30,0);

  QD:=ABS(X30-X60)《1 AND ABS(X60-X90)《1 AND ABS(X90-X120)《1 AND ABS(X120-X30)《1;

  DRAWICON(CL1 OR CL2,5,19);

  DRAWICON(QD,-5,9) ;

  DRAWICON(X30《-16.8,0,1);

  DRAWICON(X30》16.8,0,2);

  关注区:IF(X30》DP AND X30》0,-1.8,DRAWNULL),CIRCLEDOT,COLORFF00FF;

  危险:=HHV(X30》20,10) AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,30)+2*STD(CLOSE,30));

  DRAWTEXT(危险,X30+10,‘危险’),COLOR00FFFF;

  DRAWTEXT(FILTER(X30《-9 AND X30》REF(X30,1),18),X30-2,‘短底’),,COLOR0000FF;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top