最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信终极爆点选股指标公式

通达信终极爆点选股指标公式

来源:网络 点击: 时间:2019-03-30

  VAR41:=(CLOSE》REF(CLOSE,1) AND CLOSE》REF(CLOSE,2));

  VARK:=(CLOSE《REF(CLOSE,1) AND CLOSE《REF(CLOSE,2));

  VARL:=(REF(VARK,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VARX:=(REF(VARL,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR30:=(REF(VARX,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR31:=(REF(VAR30,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR32:=(REF(VAR31,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR33:=(REF(VAR32,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR34:=(REF(VAR33,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR35:=(REF(VAR34,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR36:=(REF(VAR35,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR37:=(REF(VAR36,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR38:=(REF(VAR37,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR39:=REF(VARK OR VARL OR VARX OR VAR30 OR VAR31 OR VAR32 OR VAR33 OR VAR34 OR VAR35 OR VAR36 OR VAR37 OR VAR38,1) AND VAR41;

  DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

  DEA:=EMA(DIFF,9),COLORFFFF00;

  MACD:=(DIFF-DEA)*2;

  A10:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  A11:=BARSLAST(REF(CROSS(DEA,DIFF),1));

  底背离:=REF(CLOSE,A10+1)》CLOSE AND DIFF》 REF(DIFF,A10+1) AND CROSS(DIFF,DEA);

  顶背离:=REF(CLOSE,A11+1)《 CLOSE AND REF(DIFF,A11+1)》DIFF AND CROSS(DEA,DIFF);

  LC:=REF(C,1),NODRAW;

  LC2:=REF(C,2),NODRAW;

  平底:=LC《LC2&&C》=LC,NODRAW;

  收阳:=C》O,NODRAW;

  XG:平底 AND 收阳 AND 底背离;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top