最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信佛勒主力研究指标公式

通达信佛勒主力研究指标公式

来源:网络 点击: 时间:2018-08-13

  VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

  STICKLINE(VAR1》20 AND VAR1《80,VAR1,VAR1,10,1),COLORRED;

  STICKLINE(VAR1《REF(VAR1,1),VAR1,VAR1,10,1),COLORFFCC66;

  STICKLINE(VAR1》80,VAR1,VAR1,8,1),COLOR00FF00;

  STICKLINE(VAR1《20,VAR1,VAR1,8,1),COLORYELLOW;

  ABV:=MA(SUM(IF(CLOSE》REF(CLOSE,1),VOL,IF(CLOSE《REF(CLOSE,1),-VOL,0)),0)/25000,2);

  M1:=EMA(ABV,12);

  M2:=EMA(ABV,26);

  MTM:=CLOSE-REF(CLOSE,1);

  MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));

  MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));

  MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));

  MTGJ:=C-REF(C,1);

  ZLGJ:=100*EMA(EMA(MTGJ,9),9)/EMA(EMA(ABS(MTGJ),9),9);

  MAZL:=MA(ZLGJ,5);

  A:=((VOL)/(CAPITAL))*(100);

  S:=((MA(A,30))/(MA(INDEXA,10)))*(MA(INDEXA,60));

  Y:=((MA(A,120))/(MA(INDEXA,10)))*(MA(INDEXA,60));

  X:=1;

  V1:=(HIGH+OPEN+LOW+(2)*(CLOSE))/(5);

  V2:=REF(V1,1);

  V3:=MAX(V1-V2,0);

  V4:=ABS(V1-V2);

  V5:=SMA(V3,10,1);

  V6:=SMA(V4,10,1);

  V8:=COUNT(((V5)/(V6)《0.2),5);

  V9:=COUNT((LLV(V1,10)=V1),10);

  主力进出:IF((MMS》REF(MMS,1) AND ZLGJ》REF(ZLGJ,1) AND CROSS(ABV,M2) AND ABV》REF(ABV,1) AND M1》REF(M1,1) AND M2》REF(M2,1)),65,0),COLORWHITE,POINTDOT;

  主进主轨:=ABV》M2 AND CROSS(ABV,M1) AND CROSS(ZLGJ,MAZL);

  STICKLINE(主力进出 OR 主进主轨,65,0,2,1),COLORWHITE;

  精准买卖:=V8》=1 AND V9》=1 AND CLOSE》OPEN AND REF(CLOSE,1)》REF(OPEN,1) AND (VOL》REF(VOL,1)) AND MMS》MML AND CROSS(ABV,M2);

  短线买点:=V8》=1 AND V9》=1 AND CLOSE》OPEN AND REF(CLOSE,1)》REF(OPEN,1) AND (VOL》REF(VOL,1)) AND CROSS(MMS,MML) AND ABV》REF(ABV,1);

  中线买点:=V8》=1 AND V9》=1 AND CLOSE》OPEN AND REF(CLOSE,1)》REF(OPEN,1) AND (VOL》REF(VOL,1)) AND ABV》REF(ABV,1) AND MMS》MML AND CROSS(MMM,MML) AND MMS》REF(MMS,1) AND MMM》REF(MMM,1) AND MML》REF(MML,1);

  主进主买:=ABV》M2 AND ZLGJ》MAZL AND CROSS(MMS,MML) AND MMS》REF(MMS,1) AND MMM》REF(MMM,1) AND MML》REF(MML,1);

  短中精:=精准买卖 OR 短线买点 OR 中线买点 OR 主进主买;

  主力买卖:IF(短中精,60,0),COLORFF00FF,POINTDOT;

  STICKLINE(主力买卖,60,0,2,1),COLORFF00FF;

  主力轨迹:IF(ABV》M2 AND MMS》MML AND CROSS(ZLGJ,MAZL) AND ZLGJ》REF(ZLGJ,1) AND MAZL》REF(MAZL,1),55,0),COLORFFCC66,POINTDOT;

  STICKLINE(主力轨迹,55,0,2,1),COLORFFCC66;

  拉升在即:IF(S《X AND Y《X AND MMS》MML AND ABV》M1 AND CROSS(S,Y),50,0),COLORYELLOW,POINTDOT;

  STICKLINE(拉升在即,50,0,2,1),COLORYELLOW;

  底部构成:IF(V8》=1 AND V9》=1 AND CLOSE》OPEN AND REF(CLOSE,1)》REF(OPEN,1) AND VOL》REF(VOL,1) AND ABV》M2 AND ZLGJ》MAZL,45,0),COLOR00FF00,POINTDOT;

  STICKLINE(底部构成,45,0,2,1),COLOR00FF00;

  ROC:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;

  HSL:=100*VOL/CAPITAL;

  冲击波:IF(CROSS(ROC,16) AND HSL》3.5,40,0),COLOR0099FF,POINTDOT;

  STICKLINE(冲击波,40,0,2,1),COLOR0099FF;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top