最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信精英七合一指标公式

通达信精英七合一指标公式

来源:网络 点击: 时间:2019-02-19

  KTB:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1);

  DTB:=SMA(KTB,3,1);

  JTB:=3*KTB-2*DTB;

  DI:=“MACD.MACD”》0;

  准确出击:(CROSS(CLOSE,REF(EMA(DMA((((HIGH+LOW)+(CLOSE*2))/4.15),0.9),3),1))AND JTB《55 AND DI),COLORYELLOW;

  STICKLINE(准确出击=1,0,1,0.5,0),COLORYELLOW;

  VAR1:= C / REF(C,1)》1.09 AND HIGH = CLOSE AND LOW 《 CLOSE ;

  VAR2:=C/LLV(LOW,4) 《1.15 AND CLOSE/LLV(LOW,4)》 1.07;

  VAR3:=LLV(LOW,4) = LLV(LOW,10);

  XGG1:=VAR1 AND (VAR2 OR VAR3);

  B:=-1*(HHV(H,6)-C)/(HHV(HIGH,6)-LLV(L,6))+1;

  A:=IF(CROSS(B,0.01),0.9,0);

  AB1:=IF(C》REF(C,1)*1.0985,0.6,0);

  XG:=A OR AB1;

  追板:(XGG1 AND XG)COLORLIMAGENTA;

  RSV2:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;

  N2:=27;

  RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;

  中K:=SMA(RSV1,5,1);

  中D:=SMA(中K,10,1);

  C_D1:=(3*C+2*O+L+H)/7;

  WMA5:=(5*C_D1+4*REF(C_D1 ,1 )+3*REF(C_D1 ,2 )+2*REF(C_D1 ,3 )+REF(C_D1 ,4 ))/15;

  C_D2:=REVERSE(C_D1)+2*WMA5;

  红箭头:=CROSS(WMA5,C_D2*0.997);

  K1:=SMA(RSV1,5,1);

  D1:=SMA(K1,5,1);

  J1:=3*K1-2*D1;

  AA1:=EMA(J1,5);

  AB2:=REF(AA1,1);

  NN:=中K》中D;

  K2:=SMA(RSV1,3,1);

  D2:=SMA(K2,3,1);

  J2:=3*K2-2*D2;

  BB1:=EMA(J2,5);

  BB2:=REF(BB1,1);

  红箭:(红箭头 AND AA1》AB2 AND BB1》BB2 AND NN AND (C-REF(C,1))/REF(C,1)》0.045),COLORRED;

  N:=24;

  AN:=MA(C,N);

  AM:=REF(C,4)》REF(C,3);

  A1:=REF(C,3)》REF(C,2);

  A2:=REF(C,2)》REF(C,1);

  A3:=AM AND A1 AND A2;

  A4:=C/REF(C,1)》1.065;

  A5:=BARSLAST(A4);

  A6:= A5》6 AND C》REF(C,1)*1.03 ;

  BM:=EMA(MAX(C-REF(C,1),0),5)/EMA(ABS(C-REF(C,1)),5)*100;

  B1:=EMA(MAX(C-REF(C,1),0),8)/EMA(ABS(C-REF(C,1)),8)*100;

  B2:=REF(C,3)》REF(C,2) AND REF(C,2)》REF(C,1) AND REF(C,4)》REF(C,3);

  B3:=CROSS(BM,20) AND (CROSS(BM,B1) );

  拨云:= A3 AND A6 AND B3 ;

  DD1:=L《AN;

  DD2:=C》AN;

  DD3:=C/REF(C,1)《AN;

  DD4:=CROSS(C,AN) AND V/REF(MA(V,5),1)》1.016;

  拨云1:= DD3 AND DD4 AND DD1 AND DD2 ;

  拨云见日:(拨云1 AND 拨云),COLORGREEN;

  VAR2A2:=(3)*(SMA(((CLOSE

  -LLV(LOW,27))/(HHV(HIGH,

  27)-LLV(LOW,27)))*(100)

  ,5,1))-(2)*(SMA(SMA(((

  CLOSE-LLV(LOW,27))/

  (HHV(HIGH,27)-LLV(LOW

  ,27)))*(100),5,1),3,1));

  绝密买点:FILTER(VAR2A2《=3,10),COLORWHITE;

  AE1:=MA(C,5);

  AE2:=(AE1-C)/C;

  AE3:=MA(C,10);

  AE4:=(AE3-AE1)/AE1;

  极品底:(AE2》0.04 AND AE4》0.04)COLORLICYAN;

  VARR1:=EMA(HHV(HIGH,500),21);

  VARR2:=EMA(HHV(HIGH,250),21);

  VARR3:=EMA(HHV(HIGH,90),21);

  VARR4:=EMA(LLV(LOW,500),21);

  VARR5:=EMA(LLV(LOW,250),21);

  VARR6:=EMA(LLV(LOW,90),21);

  VARR7:=EMA((VARR4*0.96+VARR5*0.96+VARR6*0.96+VARR1*0.558+VARR2*0.558+VARR3*0.558)/6,21);

  VARR8:=EMA((VARR4*1.25+VARR5*1.23+VARR6*1.2+VARR1*0.55+VARR2*0.55+VARR3*0.65)/6,21);

  VARR9:=EMA((VARR4*1.3+VARR5*1.3+VARR6*1.3+VARR1*0.68+VARR2*0.68+VARR3*0.68)/6,21);

  VARRA:=EMA((VARR7*3+VARR8*2+VARR9)/6*1.738,21);

  VARRB:=REF(LOW,1);

  VARRC:=SMA(ABS(LOW-VARRB),3,1)/SMA(MAX(LOW-VARRB,0),3,1)*100;

  VARRD:=EMA(IF(CLOSE*1.35《=VARRA,VARRC*10,VARRC/10),3);

  VARRE:=LLV(LOW,30);

  VARRF:=HHV(VARRD,30);

  VARR10:=IF(MA(CLOSE,58),1,0);

  SS:=EMA(IF(LOW《=VARRE,(VARRD+VARRF*2)/2,0),3)/618*VARR10;

  TJ:=(REF(SS,2)《REF(SS,1)AND SS》REF(SS,1))*SS;

  买条件:=(REF(SS,2)《REF(SS,1)AND SS》REF(SS,1))*SS,COLORYELLOW,LINETHICK2;

  致命出击:(REF(TJ,1)》0 AND 买条件=0),COLORLIGREEN;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top