最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信艾略特振荡器指标公式

通达信艾略特振荡器指标公式

来源:网络 点击: 时间:2019-05-19

  VAR1:=REF(CLOSE,1);

  VAR2:=(SUM(VOL,2) / ((HHV(HIGH,2) - LLV(LOW,2)) * 100));

  VAR3:=((CLOSE - VAR1) * VAR2);

  VAR4:=SUM(VAR3,0);

  VAR5:=SMA(VAR4,5,1);

  VAR6:=SMA(VAR4,8,1);

  OSC:(VAR5 - VAR6);

  OSCMA:MA(OSC,4);

  VD:(SUM(IF((OSC 》 0),(OSC * 1.003),((OSC * 1.003) 》 0)),34) / 34),DOTLINE;

  VE:(SUM(IF((OSC 《= 0),(OSC * 0.97),((OSC * 0.97) 《 0)),34) / 34),DOTLINE;

  IF(OSCMA》VE,OSCMA,DRAWNULL),COLORRED;

  DRAWBAND(OSCMA,RGB(0,224,224),OSC,RGB(255,96,96));

  DRAWICON(CROSS(OSCMA,VE),OSCMA*0.80,1);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top