最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信火树银花主图指标公式

通达信火树银花主图指标公式

来源:网络 点击: 时间:2019-05-18

  STICKLINE(C》=O,C,O,3.4,0),COLOR000045;

  STICKLINE(C》=O,C,O,2.2,0),COLOR000085;

  STICKLINE(C》=O,C,O,1,0),COLOR0000C5;

  STICKLINE(C》=O,H,L,0,0),COLOR0000F5;

  STICKLINE(C《O,C,O,3.4,0),COLOR353500;

  STICKLINE(C《O,C,O,2.2,0),COLOR555500;

  STICKLINE(C《O,C,O,1,0),COLOR757500;

  STICKLINE(C《O,H,L,0,0),COLOR959500;

  买:EMA(CLOSE,5),COLOR888800,LINETHICK2;

  IF(C》买,买,DRAWNULL),COLOR00AAFF,LINETHICK6;

  观望:EMA(CLOSE,10),COLOR555555,LINETHICK2;

  IF(C》观望,观望,DRAWNULL),COLORFFFFFF,LINETHICK6;

  A:=(REF(买,1));

  卖:EMA(SLOPE(CLOSE,21)*20+CLOSE,42),LINETHICK2;

  B:=CROSS(买,卖);

  S:=CROSS(卖,买);

  DRAWTEXT(B,LOW-0.1,↖买 ),COLORRED,LINETHICK2;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  G:=95;

  DRAWTEXT(CROSS(J,D),L*0.999,↖银花),COLOR00FFFF,LINETHICK2;

  VAR29:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR2A:=SMA(VAR29,5,1);

  VAR2B:=SMA(VAR2A,10,1);

  VAR2C:=CROSS(VAR2B,VAR2A);

  VAR2D:=VAR2B》80 OR VAR2A》80;

  VAR2E:=VAR2C AND VAR2D;

  VAR33:=HIGH;

  VAR34:=LOW;

  逃顶:=STICKLINE(VAR2E,VAR33,VAR34,4,0);

  DRAWTEXT(CROSS(75,SMA(MAX(CLOSE-REF(CLOSE,1),0),8,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),8,1)*100),HIGH+0.25,↙卖),COLORGREEN;

  DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.03,↙落袋为安),COLORYELLOW;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top