最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信回眸一笑主图及选股指标公式

通达信回眸一笑主图及选股指标公式

来源:网络 点击: 时间:2018-08-27

  UPPER:(1+10/100)*MA(CLOSE,11);

  LOWER:(1-9/100)*MA(CLOSE,11);

  ENE:(UPPER+LOWER)/2;

  RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  Q:=SMA(RSV,8,1);

  Z:=SMA(Q,5,1);

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  抄底:=CROSS(RSI,13) AND Q《30 AND Z《30 ;

  STICKLINE(抄底,OPEN,CLOSE,3,0),COLOR00FFFF;

  回眸一笑:=CROSS(RSI,80) AND Q《80 AND Z《80 ;

  STICKLINE(回眸一笑,OPEN,CLOSE,3,0),COLORRED;

  DRAWICON(回眸一笑,L*0.96,27);

  {

  选股公式

  RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  Q:=SMA(RSV,8,1);

  Z:=SMA(Q,5,1);

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  回眸一笑选股:CROSS(RSI,80) AND Q《80 AND Z《80 ;

  }

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top