最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信顺上长影选股指标公式

通达信顺上长影选股指标公式

来源:网络 点击: 时间:2019-03-28

  {顺上}

  U1:=MA(C,5)》MA(C,10)AND MA(C,10)》MA(C,20)AND MA(C,10)》MA(C,30) AND MA(C,30)》MA(C,60);

  U2:=MA(C,5)》REF(MA(C,5),1) AND MA(C,10)》REF(MA(C,10),1) AND MA(C,20)》REF(MA(C,20),1) AND MA(C,30)》REF(MA(C,30),1);

  SSXG:=U1 AND U2;

  {长上影线 + 次日突破上影顶}

  A1:=C》MA(C,5) AND C》MA(C,10) AND C》MA(C,20) AND MA(C,5)》MA(C,10);

  A2:=REF((H-MAX(O,C))/MAX(O,C)*100》3,1) AND REF((MIN(O,C)-L)/L*100《2,1);

  A3:=O《REF(O,1) AND C》REF(H,1);

  XG1:=A1 AND A2 AND A3;

  {组合}

  XGXG:SSXG AND XG1;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top