最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信顺上包阴选股指标公式

通达信顺上包阴选股指标公式

来源:网络 点击: 时间:2018-08-15

  {顺上}

  U1:=MA(C,5)》MA(C,10)AND MA(C,10)》MA(C,20)AND MA(C,10)》MA(C,30) AND MA(C,30)》MA(C,60);

  U2:=MA(C,5)》REF(MA(C,5),1) AND MA(C,10)》REF(MA(C,10),1) AND MA(C,20)》REF(MA(C,20),1) AND MA(C,30)》REF(MA(C,30),1);

  SSXG:=U1 AND U2;

  {阳包阴}

  H1:=(REF(C,1)/REF(C,2)《0.96) OR (REF(O,1)/REF(C,1)》1.04);

  H2:=C/REF(C,1)》1.041 AND C》REF(O,1) ;

  XGH1:=H1 AND H2;

  Y1:=REF(O,1)/REF(C,1)》1.05;

  Y2:=C/REF(C,1)》1.041 AND C》REF(O,1) AND L《REF(C,1);

  XGH2:=Y1 AND Y2;

  XGY:=XGH1 OR XGH2;

  {组合}

  ZHXG:SSXG AND XGY;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top