最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信火箭飞升选股指标公式

通达信火箭飞升选股指标公式

来源:网络 点击: 时间:2018-08-15

  OC:=100*(CLOSE-MA(CLOSE,20));

  OS:=EXPMEMA(OC,6);

  OO:=MA(OS,10) ;

  O3:=MA(OS,20) ;

  DD:=LLV(OS,8)《-20;

  A1:=CROSS(OS,OO);

  A2:=COUNT(A1,8)=1;

  A3:=CROSS(H,MA(C,60));

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  MAC:=DIF》DEA+0.01 AND C/REF(C,1)《1.08 AND C》O;

  K1:=OS《O3 AND OO《O3 AND MA(C,20)-0.01=REF(MA(C,20),1);

  K2:=K1 AND REF(K1,1) AND REF(K1,2) AND REF(K1,3) AND REF(K1,4) ;

  AA:=CROSS(OS,OO) AND MAC AND DIF《0.58 AND K2 AND C/REF(C,1)《1.096 AND (H-MAX(C,O))/MAX(C,O)《0.018 ;

  K60:=MA(C,60)-0.01=REF(MA(C,60),1) AND C《MA(C,60)*1.06;

  JJ:=MA(C,6)-0.01=REF(MA(C,6),1) AND REF(MA(C,6),1)=REF(MA(C,6),2);

  KK:=MA(C,6)》REF(MA(C,6),1) AND C》O AND MA(C,11)》REF(MA(C,6),11) AND C《MA(C,20)*1.02 AND MA(C,26)》REF(MA(C,26),1) AND C《MA(C,60)*1.02;

  HH:=HHV(H,10);

  统计4RI:=REF(AA,10)=1 AND (HH-REF(C,10))/REF(C,10)》=0.02;

  DS1:=OS》150;

  DD1:=COUNT(DS1,6)》=6;

  AAAA:=DD1 AND OS》REF(OS,1) AND (REF(OS,1)《REF(OS,2) OR CROSS(OS,200));

  AAAAA:AAAA*100;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top