最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信安危主图指标公式

通达信安危主图指标公式

来源:网络 点击: 时间:2019-03-16

  魔鬼线:MA(CLOSE,321),LINETHICK2;

  ab1:(MA(C,1)+MA(C,3)+MA(C,6)+MA(C,9))/4, COLORwhite;

  ab2:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORff00ff;

  ab3:ema(ab2,10), COLOR66ffff;

  dpxg1:=(ref(ab3,1)《ref(ab1,1)or ref(ab3,1)《ref(ab2,1)) and AB3》AB1 AND AB3》AB2;

  dpxg2:=(ref(ab1,1)《ref(ab2,1)or ref(ab1,1)《ref(ab3,1)) and AB1》AB2 AND AB1》AB3;

  DRAWTEXT(DPXG1,H+0.02,‘危险’),COLOR00FFFF,LINETHICK2;

  DRAWTEXT(DPXG2,LOW-0.02,‘安全’),COLORFFFFCC,LINETHICK2;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top