最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信赚钱不难选股指标公式

通达信赚钱不难选股指标公式

来源:网络 点击: 时间:2019-02-24

  获利盘:=WINNER(C)*100;

  趋势:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);

  动能:=((EMA(C,3)-EMA(C,8)))*100;

  CCI:=“CCI”;

  K:=“KD.K”;

  RSI:=“RSI”;

  BIAS:=“BIAS”;

  A1:=(CCI+250)/5;

  A2:=K*1.15;

  A3:=RSI*1.25;

  A4:=BIAS*7.14;

  A5:=(动能+100)*0.5;

  趋势合成:=(趋势+获利盘+A1+A2+A3+A4+A5)/7;

  Z1:=SMA(趋势合成,10,1);

  Z2:=SMA(Z1,3,1);

  Z3:=SMA(趋势合成,5,3);

  低吸:=FILTER(CROSS(趋势合成,Z3) AND REF(趋势,1)《=12 AND RSI》REF(RSI,1),3);

  年选股:=SUM(低吸,250);

  四日3%:=HHV(H,3)》REF(C,3)*1.03 AND REF(CROSS(低吸,0.8),2);

  年成功:=SUM(四日3%,250);

  成功率:=(年成功/年选股)*100;

  VARA2:=LLV(MA(LOW,3),3);

  VARA3:=HHV(MA(HIGH,3),3);

  KA:=EMA((CLOSE-VARA2)/(VARA3-VARA2)*100,4);

  DB:=EMA(0.667*REF(KA,1)+0.333*KA,2);

  JJ:=3*KA-2*DB;

  关注:=CROSS(JJ,KA);

  赚钱不难:成功率》50 AND 低吸=1 AND 关注=1;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top