最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信反转确认选股指标公式

通达信反转确认选股指标公式

来源:网络 点击: 时间:2019-02-14

  VAR1:=EMA(HHV(HIGH,500),21);

  VAR2:=EMA(HHV(HIGH,250),21);

  VAR3:=EMA(HHV(HIGH,90),21);

  VAR4:=EMA(LLV(LOW,500),21);

  VAR5:=EMA(LLV(LOW,250),21);

  VAR6:=EMA(LLV(LOW,90),21);

  VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

  VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

  VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

  VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

  VARB:=REF(LOW,1);

  VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

  VARD:=EMA(IF(CLOSE*1.35《=VARA,VARC*10,VARC/10),3);

  VARE:=LLV(LOW,30);

  VARF:=HHV(VARD,30);

  VAR10:=IF(MA(CLOSE,58),1,0);

  SS:=EMA(IF(LOW《=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;

  TJ:=(REF(SS,2)《REF(SS,1)AND SS》REF(SS,1))*SS;

  反转确认:=(REF(SS,2)《REF(SS,1)AND SS》REF(SS,1))*SS,COLORYELLOW,LINETHICK2;

  反转:REF(TJ,1)》0 AND反转确认=0;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top