最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信量价突破选股指标公式

通达信量价突破选股指标公式

来源:网络 点击: 时间:2018-08-24

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  MACD:=(DIF-DEA)*2;

  DPK30:=SMA(((INDEXC-LLV(INDEXL,30))/(HHV(INDEXH,30)-LLV(INDEXL,30))*100),3,1);

  K30:=SMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100),3,1);

  AAJ:=C=HHV(C,30);

  BBJ:=BARSLAST(FILTER(CROSS(0.8,AAJ),2))+1;

  高点J:=REF(C,BBJ);

  价突破:=IF(CROSS(C,REF(高点J,1)),3,0);

  AA:=V=HHV(V,30);

  BB:=BARSLAST(FILTER(CROSS(0.8,AA),2))+1;

  高点L:=REF(V,BB);

  量突破:=IF(CROSS(V,REF(高点L,1)),2,0);

  价量突破:IF((价突破 OR 量突破) AND K30》DPK30 AND K30》=50,1,0),COLORYELLOW;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top