最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信短线必杀选股指标公式

通达信短线必杀选股指标公式

来源:网络 点击: 时间:2019-02-25

  VAR3:=SMA((((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100),3,1);

  VAR4:=SMA(SMA((((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100),3,1),3,1);

  VAR5:=((3 * VAR3) - (2 * VAR4));

  PPPPPP:=(((((((((VAR4 《 100) AND (VAR5 》 (VAR3 * 1.008))) AND (VAR3 》 VAR4)) AND (VAR4 》 (REF(VAR4,1) * 1.001))) AND (VAR3 》 (REF(VAR3,1) * 1))) AND (VAR4 》 REF(VAR4,1))) AND ((VOL / 240) 》 (MA(VOL,5) / 240))) AND (CLOSE 》 (OPEN * (1 + (8 / 100))))) AND (CLOSE 《 (MA(CLOSE,30) * 1.3)));

  VAR1:=(((((CLOSE / OPEN) 》 1.046) AND (CLOSE = HIGH)) AND (CLOSE 》= REF(HHV(CLOSE,3),1))) AND (((VOL / CAPITAL) * 100) 》 1.08));

  AA:=(VAR1 AND (COUNT(VAR1,10) = 1));

  JJJ:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

  K:=SMA(JJJ,3,1);

  OK:=((((VOL / 240) 》 (MA(VOL,5) / 240)) AND (CLOSE 》 (OPEN * (1 + (8.8 / 100))))) AND (CLOSE 《 (MA(CLOSE,30) * 1.3)));

  (AA AND (K 《 90)) OR PPPPPP OR OK ;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top