最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信底部选股指标公式

通达信底部选股指标公式

来源:网络 点击: 时间:2018-08-28

  下面为大家介绍一下通达信底部选股指标公式

  VARK1:=EMA(HHV(HIGH,500),21);

  VARK2:=EMA(HHV(HIGH,250),21);

  VARK3:=EMA(HHV(HIGH,90),21);

  VARK4:=EMA(LLV(LOW,500),21);

  VARK5:=EMA(LLV(LOW,250),21);

  VARK:=EMA(LLV(LOW,90),21);

  VARK7:=EMA((VARK4*0.96+VARK5*0.96+VARK*0.96+VARK1*0.558+VARK2*0.558+VARK3*0.558)/6,21);VARK8:=EMA((VARK4*1.25+VARK5*1.23+VARK*1.2+VARK1*0.55+VARK2*0.55+VARK3*0.65)/6,21);

  VARK9:=EMA((VARK4*1.3+VARK5*1.3+VARK*1.3+VARK1*0.68+VARK2*0.68+VARK3*0.68)/6,21);

  VARKA:=EMA((VARK7*3+VARK8*2+VARK9)/6*1.738,21);

  VARKB:=REF(LOW,1);

  VARKC:=SMA(ABS(LOW-VARKB),3,1)/SMA(MAX(LOW-VARKB,0),3,1)*100;

  VARKD:=EMA(IF(CLOSE*1.35《=VARKA,VARKC*10,VARKC/10),3);

  VARKE:=LLV(LOW,30);

  VARKF:=HHV(VARKD,30);

  VARK10:=IF(MA(CLOSE,58),1,0);

  底:= EMA(IF(LOW《=VARKE,(VARKD+VARKF*2)/2,0),3)/618*VARK10;

  xg:(底》80),COLORWHITE,LINETHICK1

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top