最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信公式之股神亮剑

通达信公式之股神亮剑

来源:网络 点击: 时间:2019-05-13

  股票知识网小编为您分析通达信公式之股神亮剑

  股神亮剑 Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100; Var2:=SMA(Var1,3,1); Var3:=SMA(Var2,3,1); Var4:=SMA(Var3,3,1); 波: Var3; 段: Var4; Var5:=CROSS(Var3,Var4) AND Var320; DRAWTEXT(FILTER(var5,10)=1,40,‘抄底’),colorred; STICKL

  股神亮剑

  Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

  Var2:=SMA(Var1,3,1);

  Var3:=SMA(Var2,3,1);

  Var4:=SMA(Var3,3,1);

  波: Var3;

  段: Var4;

  Var5:=CROSS(Var3,Var4) AND Var3《20;

  DRAWTEXT(FILTER(var5,10)=1,40,‘抄底’),colorred;

  STICKLINE(FILTER(var5,10)=1,0,30,10,0),colorred;

  Var9:=CROSS(Var4,Var3) AND Var3》80;

  STICKLINE(FILTER(var9,5)=1,80,100,10,0),colorgreen;

  DRAWTEXT(FILTER(var9,5)=1,70,‘逃顶’),colorgreen;

  Var8:=CROSS(Var2,Var3) AND Var3》80 AND Var3》Var4;

  STICKLINE(var8,85,100,10,0),color0099ff;

  100,colorbbbbbb,linethick3;

  0,,linethick3;

  AA:=LLV(LOW,36);

  BB:=HHV(HIGH,30);

  风险:80,ColorFF00FF;

  小心:87.5,Color00FF00;

  DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

  股神:DD,Color0000FF,Linethick2;

  股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

  目标出现B:IF(CROSS(股海,90) AND (股神《40),70,0),ColorFFFF00;

  跟踪:10,Color0000FF;

  目标出现A:IF((COUNT((股神》REF(股神,1)),1)=1) AND (REF(股神,1)

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top