最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 分析通达信愚公未来信号指标公式

分析通达信愚公未来信号指标公式

来源:网络 点击: 时间:2019-02-22

  下面为大家介绍通达信愚公未来信号指标公式

  F:=100*(C-REF(C,1))/REF(C,1);

  今小昨:=IF(C《REF(O,1) AND F《0,1,0);

  S1:=今小昨;

  今小前:=IF(C《REF(O,2) AND F《0,1,0),LINETHICK0;

  S2:=今小前;

  A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));

  A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));

  A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));

  STICKLINE(A1 AND A2 ,0,3,3,0)COLORGREEN;

  STICKLINE(A1 AND A2 ,0,1,3,0)COLORYELLOW;

  STICKLINE(A1 AND A2 AND A3,0,5,3,0)COLORRED;

  STICKLINE(A1 AND A2 AND A3,0,3,3,0)COLORGREEN;

  STICKLINE(A1 AND A2 AND A3,0,1,3,0)COLORYELLOW;

标签:信号

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top