最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信收藏主图指标公式

通达信收藏主图指标公式

来源:网络 点击: 时间:2018-08-25

  通达信收藏主图指标公式MA7:MA(C,7),COLOR0000FF;

  MA13:MA(C,13),COLOR0096FF;

  MA21:MA(C,21),COLOR00FF99;

  MA49:MA(C,49),COLORFF00FF;

  A:=BARSCOUNT(CLOSE);

  AH:=HHV(HIGH,200);

  AL:=LLV(LOW,200);

  B0:=(AH-AL)/40;

  B1:=HIGH+B0;

  B2:=LOW-B0;

  DRAWTEXT((A+0)/34=FLOOR((A+0)/34),B2-2.2*B0*1.1,‘变盘’),COLORRED;

  DRAWTEXT(IF(CROSS(69,SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100),1,0),HIGH*1.045,‘警’),COLORWHITE;

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;

  DRAWICON(CROSS(RSI,11) ,L*0.99,3);

  VAR28:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)》0 AND EMA(CLOSE,12)/LOW》1.15,5),LOW,‘买’),COLORFF00FF;

  VARA:=((AMOUNT)/(VOL))/(100);

  VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);

  VARC:=((SUM(AMOUNT,7))/(VARA))/(100);

  VARD:=DMA(VARB,(VOL)/(VARC));

  VARE:=((CLOSE-VARD)/(VARD))*(100);

  VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);

  VARJ:=MA(VARE,20)+STD(VARE,20);

  BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);

  AA:=SMA(VARF,3,1);

  SS:=(REF(BIAS18,1)》=5) AND CROSS(VARJ,VARE) AND (AA》79);

  DRAWTEXT((REF(BIAS18,1)》=5) AND CROSS(VARJ,VARE) AND (AA》SS) AND CROSS(84,RSI),H*1.028,‘卖’),LINETHICK7,COLORGREEN;

  DRAWTEXT(CROSS(84,RSI) AND CROSS(76,VAR28),H*1.01,‘出’),LINETHICK7,COLORYELLOW;

  买线:=EMA(C,2);

  卖线:=EMA(SLOPE(C,13)*21+C,49);

  STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,1.2,0),COLORYELLOW;

  STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,1.2,0),COLORBLUE;

  V1:=EMA(CLOSE,60)-EMA(CLOSE,300);

  V2:=EMA(V1,300);

  V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

  操盘线:=SMA(V3,2,1),LINETHICK3;

  V5:=SMA(操盘线,2,1);

  DRAWICON(CROSS(操盘线,V5) AND MA7》REF(MA7,1),L*0.987,5);

  DRAWICON(操盘线《REF(操盘线,1) AND REF(操盘线,1)》REF(操盘线,2) AND MA21《REF(MA21,1) AND REF(操盘线,1)》40 AND CROSS(V5,操盘线),H*1.01,6);

  STICKLINE((REF(BIAS18,1)》=5) AND CROSS(VARJ,VARE) AND (AA》SS) AND CROSS(84,RSI) AND CROSS(76,VAR28),C,O,3,0),COLORGREEN,LINETHICK2;{底位红色}

  STICKLINE(操盘线》REF(操盘线,1) AND CROSS(操盘线,V5) AND V5《50 AND MA13《REF(MA13,1),C,O,3,0),COLORMAGENTA,LINETHICK2;{底位红色};

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top