最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 大智慧跌中找主指标公式

大智慧跌中找主指标公式

来源:网络 点击: 时间:2018-08-26

  大智慧跌中找主指标公式V1:=(C*2+H+L)/4*10;

  V2:=EMA(V1,13)-EMA(V1,34);

  V3:=EMA(V2,5);

  V4:=2*(V2-V3)*5.5;

  庄秘撤: IF(V4《=0,V4,0),COLOR00FF00,LINETHICK2;

  庄秘进: IF(V4》=0,V4,0),COLORFF00FF,LINETHICK2;

  V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

  V6:=EMA(3*V5-2*SMA(V5,18,1),5);

  V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

  V8:=(INDEXC*2+INDEXH+INDEXL)/4;

  V9:=EMA(V8,13)-EMA(V8,34);

  VA:=EMA(V9,3);

  VB:=(V9-VA)/2;

  大筹金进场: IF(VB》=0,VB,0),COLORYELLOW,LINETHICK2;

  大筹金撤走: IF(VB《=0,VB,0),COLORBLUE,LINETHICK2;

  aa:=WINNER(CLOSE+CLOSE*15/100)*100;

  bb:=WINNER(CLOSE+CLOSE*0/100)*100;

  cc:=aa-bb;

  dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;

  ee:=cc《3 and dd《0.5 and OPEN《》LOW;

  a1:=DYNAINFO(6);

  a2:=IF(LOW》a1,0,IF(HIGH《a1,1,(a1-LOW+0.01)/(HIGH-LOW+0.01)));

  a3:=VOL/WINNER(LOW);

  a4:=REF(HHV(CLOSE,120),1);

  a5:=REF(LLV(CLOSE,120),1);

  a6:=100*(CLOSE-a5)/(a4-a5);

  a7:=a2》0 or a2=1;

  a8:=a7 and a3/REF(a3,3)》=3 and a6《80;

  a9:=REF(a8,1) or REF(a8,2) or REF(a8,3) or REF(a8,4);

  a10:=a8 and a9;

  a11:=IF(FILTER(a8,3),5,0);

  a12:=IF(FILTER(a10,3) or ee,10,0);

  筹码进场日:IF(a11,8,0),LINETHICK0;

  STICKLINE(a12,0,15,5,0),colorff00ff;

  筹码加仓日:IF(a12,88,0),LINETHICK0;

  STICKLINE(a12,0,15,5,0),colorff00ff;

  STICKLINE(a11,0,5,5,0),colorff7700;

  STICKLINE(a11,0,5,4.5,0),colorff8800;

  STICKLINE(a11,0,5,4,0),colorff9900;

  STICKLINE(a11,0,5,3.5,0),colorffaa00;

  STICKLINE(a11,0,5,3,0),colorffbb00;

  STICKLINE(a11,0,5,2.5,0),colorffcc00;

  STICKLINE(a11,0,5,2,0),colorffdd00;

  STICKLINE(a11,0,5,1,0),colorffee00;

  STICKLINE(a12,0,15,4.5,0),color102099;

  STICKLINE(a12,0,15,4,0),color1020aa;

  STICKLINE(a12,0,15,3.5,0),color1020bb;

  STICKLINE(a12,0,15,3,0),color1020cc;

  STICKLINE(a12,0,15,2.5,0),color1020dd;

  STICKLINE(a12,0,15,2,0),color1020ee;

  STICKLINE(a12,0,15,1,0),color1020ff;

  DRAWTEXT(a11,8,‘筹码进场’);

  DRAWTEXT(a12,17,‘筹码加仓’);

  Var1:=REF(LOW,1);

  Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),13,1)*4;

  Var3:=EMA(Var2,13);

  Var4:=LLV(LOW,34);

  Var5:=EMA(IF(LOW《=Var4,Var3,0),3);

  主力进场:

  STICKLINE(Var5》REF(Var5,1),0,Var5,7,0 ),COLORRED;

  洗盘:IF(VAR5《REF(VAR5,1),VAR5,0),COLORGREEN,LINETHICK2;

  STICKLINE(VAR5《REF(VAR5,1),0,VAR5,2,1),COLORGREEN;

  Var6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-

  LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  Var7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV

  (LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  Var8:=Var6《REF(Var7,1) AND VOL》REF(VOL,1) AND CLOSE》REF(CLOSE,1);

  DRAWTEXT(Var8 AND COUNT(Var8,30)=1,40,‘★注意有筹码进场迹象’)

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top