最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信红运选股指标公式

通达信红运选股指标公式

来源:网络 点击: 时间:2019-05-25

  股票知识网小编为您介绍通达信红运选股指标公式n:=11;

  m:=1;

  LTA:=FINANCE(7)+300000000;

  KL:=FLOOR(LTA/10000000)/80,LINETHICK0;

  DIF:=EMA(CLOSE,20)-EMA(CLOSE,5);

  DEA:=EMA(DIF,10);

  MACD:=300*(DIF-DEA)*2/EMA(C,30);

  VARA:=EMA(REF(CLOSE,1),4);

  青山:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);

  绿水:=青山《3.5,COLORDBDBDB;

  火红的:=FILTER(MACD《0 AND MACD》REF(MACD,1) AND 青山《20,5);

  太阳:=CROSS(青山,90),COLOR00FF00;

  DD:=IF(MACD》=0,MACD,DRAWNULL)*1.5;

  ZJ2:=V/((H-L)*2-ABS(C-O));

  ZJ3:=IF(C》O,ZJ2*(H-L),IF(C《O,ZJ2*(H-O+(C-L)),V/2))+IF(C》O,0-ZJ2*(H-C+(O-L)),IF(C《O,0-ZJ2*(H-L),0-V/2));

  攻击流量:=ZJ3/20/1.15;

  ZJ5:=攻击流量*0.55+REF(攻击流量,1)*0.33+REF(攻击流量,2)*0.22;

  日流量:=EMA(ZJ5,3);

  AR1:=LLV(LOW,10);

  AR2:=HHV(H,25);

  AR3:=EMA((C-AR1)/(AR2-AR1)*4,4);

  红红的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)

  -2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)

  -LLV(LOW,27))*100,5,1),3,1),LINETHICK0;

  TJ1:=CROSS(红红的天,2);

  L1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*200-60;

  龙K:=SMA(L1,3,1)*100*KL,COLORBBFFBB;

  凤D:=SMA(龙K,3,1),COLORBBFFBB;

  TJ2:=CROSS(AR3,0.3);

  XG:=TJ1 OR TJ2;

  HRY118:EXIST(XG,M);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top