最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信最佳买点及选股指标公式

通达信最佳买点及选股指标公式

来源:网络 点击: 时间:2019-05-15

  通达信最佳买点及选股指标公式{最佳买点1_底部黄}

  V1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  V2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  V3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  V4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  V5:=(V2+2*V3+3*V4)/7;

  V6:=MA(V5,1);

  底部:STICKLINE(V6《=-8,0.40,0,10,0),COLORYELLOW;

  {买入:IF(V6《-8,0.30,0),LINETHICK2,COLORRED;}

  {最佳买点2_白加红}

  A1:=REF(CLOSE,1);

  A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;

  FILTER(REF(A2,1)《20 AND A2》REF(A2,1),5),LINETHICK2,COLORWHITE;

  BIAS1:=(C-MA(C,6))/MA(C,6)*100;

  BIAS2:=(C-MA(C,12))/MA(C,12)*100;

  BIAS3:=(C-MA(C,24))/MA(C,24)*100;

  BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

  乖离:=MA(BIAS,3);

  STICKLINE(CROSS(BIAS,乖离) AND 乖离《-9.5,0.85,0,1,0),COLORRED;

  VF1:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4)/10;

  高:=“DMI.PDI”(14,6)》33 AND “DMI.MDI”(14,6)《10 AND “DMI.ADX”(14,6)》40 AND “DMI.ADXR”(14,6)》45,STICK;

  危险:=HHV(VF1,4)》0.38 OR VF1》0.25 AND 高,STICK;

  可买:=IF(高=1 AND HIGH-CLOSE》CLOSE-LOW ANDVOL》HHV(VOL,13)*0.4 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)《-0.03,-0.50,0),STICK;

  调整:=IF(高=0 AND HHV(高,5)》0,-0.5,0),STICK;

  可卖:=IF(危险=1 AND HIGH-CLOSE》CLOSE-LOW AND VOL》HHV(VOL,20)/2 AND CLOSE《OPEN*1.01,-0.75,0),STICK;

  卖出:=IF(危险=0 AND HHV(危险,3)》0,-1,0),STICK;

  遇警:IF(可卖=-0.75,-0.75,IF(卖出《0,-1,IF(危险》0,1,IF(调整《0,-0.5,高)))),COLORSTICK;

  操盘手联盟:IF(可卖=-0.75,-0.75,IF(卖出《0,-1,IF(危险》0,1,IF(调整《0,-0.5,高)))),LINETHICK1,COLORFFFF80;

  DRAWTEXT_FIX(1,0.0,0.001,0,‘底部黄+白信号+红柱’),COLOR0078FF;

  DRAWTEXT_FIX(1,0.5,0.001,0,‘浅蓝线区逢高卖出’),COLOR0078FF;

  {

  选股公式:

  A1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  A2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  A3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  A4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  A5:=(A2+2*A3+3*A4)/7;

  A6:=MA(A5,1);

  AA:=A6《=-8;{买点1黄柱}

  V1:=REF(CLOSE,1);

  V2:=SMA(MAX(CLOSE-V1,0),7,1)/SMA(ABS(CLOSE-V1),7,1)*100;

  VV:=FILTER(REF(V2,1)《20 AND V2》REF(V2,1),5);{买点2白信号}

  BIAS1:=(C-MA(C,6))/MA(C,6)*100;

  BIAS2:=(C-MA(C,12))/MA(C,12)*100;

  BIAS3:=(C-MA(C,24))/MA(C,24)*100;

  BIASA:=(BIAS1+2*BIAS2+3*BIAS3)/6;

  BIASB:=MA(BIASA,3);

  BIASAB:=CROSS(BIASA,BIASB) AND BIASB《-9.5;{买点2红柱}

  BIASVAB:=VV AND BIASAB;

  XG:AA AND BIASAB AND VV;

  }

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top