最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信红龙主图指标公式

通达信红龙主图指标公式

来源:网络 点击: 时间:2019-02-19

  通达信红龙主图指标公式N:=6;

  VAR32:=(3*CLOSE+LOW+OPEN+HIGH)/6;

  多头线: (20*VAR32+19*REF(VAR32,1)+18*REF(VAR32,2)+17*REF(VAR32,3)+16*REF(VAR32,4)+15*REF(VAR32,5)+14*REF(VAR32,6)+13*REF(VAR32,7)+12*REF(VAR32,8)+11*REF(VAR32,9)+10*REF(VAR32,10)+9*REF(VAR32,11)+8*REF(VAR32,12)+7*REF(VAR32,13)+6*REF(VAR32,14)+5*REF(VAR32,15)+4*REF(VAR32,16)+3*REF(VAR32,17)+2*REF(VAR32,18)+REF(VAR32,20))/210;

  空头线: MA(多头线,10), CIRCLEDOT;

  STICKLINE(多头线》空头线,多头线,空头线,10,10), , COLORRED;

  STICKLINE(多头线《空头线,多头线,空头线,10,10), ,COLORGREEN;

  临界线: (13*C+12*REF(C,1)+11*REF(C,2)+10*REF(C,3)+9*REF(C,4)+8*REF(C,5)+

  7*REF(C,6)+ 6*REF(C,7)+5*REF(C,8)+4*REF(C,9)+3*REF(C,10)+2*REF(C,11)+

  1*REF(C,12))/(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORWHITE;

  临界:MA(临界线,N),COLORLIMAGENTA;

  VAR1:=POW(CLOSE-临界线,1);

  VAR2:=MA(VAR1,13);

  VAR3:=SQRT(VAR2);

  阻力线:=临界线+1.96*VAR3;

  支撑线:=临界线-1.96*VAR3;

  IF(临界线》REF(临界线,1) AND 阻力线》=支撑线,临界线,DRAWNULL),COLORRED,LINETHICK2;

  IF(临界线《=REF(临界线,1),阻力线,临界线),COLORLIBLUE;

  IF(临界线《=REF(临界线,1),支撑线,临界线),COLORWHITE;

  DRAWICON(CROSS(临界线,临界),L,1);

  DRAWICON(CROSS(临界,临界线),H,2)

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top