最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信底部之王做指标公式

通达信底部之王做指标公式

来源:网络 点击: 时间:2019-03-22

  通达信底部之王做指标公式{VAR1:=MA(WINNER(CLOSE),1)*100;

  底1: CROSS(VAR1,2.5)*55;}

  VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  VAR3:=SMA(SMA(VAR2,3,1),3,1);

  VAR4:=SMA(VAR3,3,1);

  VAR5:=3*VAR3-2*VAR4;

  底2: IF(VAR3《20 AND VAR4《20 AND CROSS(VAR5,VAR3) AND CROSS(VAR3,VAR4),70,0),STICK,,LINETHICK5;

  VAR6:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

  VAR7:=10;

  警戒1: IF(VAR6《=10,15,0),LINETHICK2;

  底3: IF(CROSS(VAR6,VAR7),40,0),STICK,LINETHICK5;

  VAR8:=(CLOSE-LLV(LOW,60.135))/(HHV(HIGH,60.135)-LLV(LOW,60))*80;

  VAR9:=SMA(VAR8,7,1);

  VARA:=SMA(VAR9,5,1);

  底4: IF(CROSS(VAR9,VARA) AND VAR9《20,50,0),STICK,LINETHICK2;

  VARB:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VARC:=SMA(VARB,5,1);

  VARD:=SMA(VARC,5,1);

  底5: IF(CROSS(VARC,VARD) AND VARC《20,60,0),STICK,LINETHICK2;

  VARE:=1/WINNER(CLOSE);

  VARF:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

  VAR10:=100-ABS(VARF);

  VAR11:=IF(VARE》5,IF(VARE《100,VARE,VAR10-10),0);

  VAR12:=HHV(HIGH,25);

  VAR13:=LLV(LOW,25);

  VAR14:=EMA((CLOSE-VAR13)/(VAR12-VAR13)*100,5);

  警戒2: IF(VAR14《7,30,0),STICK,LINETHICK1;

  底6: IF(CROSS(VAR14,VAR11),80,0),STICK,LINETHICK2,COLORRED;

  底7: (CLOSE-MA(CLOSE,58))/MA(CLOSE,58)《-0.225,STICK

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top