最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信君临前线指标公式

通达信君临前线指标公式

来源:网络 点击: 时间:2018-08-21

  通达信君临前线指标公式VAR1:=1;

  VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);

  低位金叉跟进:20;

  高位死叉小心:90,COLORFFFF00;

  VAR4:=LLV(LOW,5);

  VAR5:=HHV(HIGH,4);

  C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;

  C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;

  条件:=CROSS(C1,C2) AND C1《40;

  条件0:=CROSS(C2,C1) AND C1》90;

  TJ1:=CROSS(C1,C2);

  TJ2:=CROSS(C2,C1);

  TJ3:=CROSS(C1,C2) AND REF(C1,1)《20;

  TJ4:=CROSS(C2,C1) AND REF(C1,1)》80;

  DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)》LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)》LLV(LOW,3) OR TJ2))

  OR (REF(条件,3) AND (REF(LOW,3)》LLV(LOW,4) OR TJ2)),4),50,‘止’),COLORGREEN;

  DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)》LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)》LLV(LOW,3) OR TJ2))

  OR (REF(条件,3) AND (REF(LOW,3)》LLV(LOW,4) OR TJ2)),4),45,‘B’),COLORGREEN;

  DRAWTEXT(条件,20,‘买’),COLORWHITE;

  DRAWTEXT(条件0,85,‘卖’),COLORYELLOW;

  DRAWTEXT(CROSS(C1,75),70,‘危险区’),COLORBLUE;

  DRAWTEXT(TJ3,65,‘安’),COLORRED;

  DRAWTEXT(TJ3,56,‘全’),COLORRED;

  DRAWTEXT(TJ3,47,‘买’),COLORRED;

  DRAWTEXT(TJ3,38,‘点’),COLORRED;

  DRAWTEXT(TJ4,85,‘逃顶’),COLORYELLOW

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top