最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信心态纪律指标公式

通达信心态纪律指标公式

来源:网络 点击: 时间:2019-03-26

  通达信心态纪律指标公式A:=VOL/IF(CAPITAL=0,SUM(VOL,10),CAPITAL)*100;

  B:=(C/REF(C,1)-1)*100;D:=(H-L)/L*100;

  STICKLINE(D》IF(CAPITAL=0,4,10),30,30+D,3,0),COLOR440044;

  STICKLINE(D》IF(CAPITAL=0,4,10),30,30+D,1,0),COLORFF00FF;

  STICKLINE(D《IF(CAPITAL=0,4,10),30,30+D,3,0),COLOR444400;

  STICKLINE(D《IF(CAPITAL=0,4,10),30,30+D,1,0),COLORFFFF00;

  STICKLINE(A》IF(CAPITAL=0,1,5),15,15+A,3,0),COLOR004444;

  STICKLINE(A》IF(CAPITAL=0,1,5),15,15+A,1,0),COLOR00FFFF;

  STICKLINE(A《IF(CAPITAL=0,1,5),15,15+A,3,0),COLOR444400;

  STICKLINE(A《IF(CAPITAL=0,1,5),15,15+A,1,0),COLORFFCC00;

  STICKLINE(B》0,0,0+B,8,0),COLOR000044;

  STICKLINE(B》0,0,0+B,1,0),COLOR0000FF;

  STICKLINE(B《0,0,0+B,8,0),COLOR004400;

  STICKLINE(B《0,0,0+B,1,0),COLOR00FF00;

  心理线:MA(SUM(A+B+D,2),5),COLORFF00FF;

  预期值:EMA(心理线,7),COLOR00FF00;

  预期:CROSS(心理线,预期值),NODRAW;

  纪律:CROSS(预期值,心理线),NODRAW;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top