最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信适用于新股民多空指标公式

通达信适用于新股民多空指标公式

来源:网络 点击: 时间:2019-03-20

  通达信适用于新股民多空指标公式N:=14;

  MM:=6;

  MTR:=EXPMEMA(MAX(MAX(ABS(HIGH-LOW),ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

  HD :=HIGH-REF(HIGH,1);

  LD :=REF(LOW,1)-LOW;

  DMP:=EXPMEMA(IF(HD》0&&HD》LD,HD,0),N);

  DMM:=EXPMEMA(IF(LD》0&&LD》HD,LD,0),N);

  PDI:=DMP*100/MTR;

  MDI:=DMM*100/MTR;

  多头线:PDI,COLORRED,LINETHICK4;

  空头线:MDI,COLORCYAN,LINETHICK3;

  DRAWBAND(多头线,RGB(155,50,50),空头线,RGB(256,96,96));

  注意线_多或空:EXPMEMA(ABS(PDI-MDI)/(MDI+PDI)*100,MM),COLORFF00FF,LINETHICK1;

  顺势线M:EXPMEMA(注意线_多或空,MM),COLOR00FF00,LINETHICK1

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top