最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信主力现原形指标公式的解析

通达信主力现原形指标公式的解析

来源:网络 点击: 时间:2019-03-26

  通达信主力现原形指标公式ZLCM:=EMA(WINNER(CLOSE)*70,3);

  SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

  ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

  ZZLJJ:=EMA(ZZLKP,89);

  ZJLRQD:=ZZLKP-ZZLJJ;

  AA:=EMA(ZJLRQD,1);

  BB:=EMA(AA,5);

  CC:=AA-BB;

  STICKLINE(CC《REF(CC,2),CC,0,5,1), COLOR00FF00;

  STICKLINE(CC》REF(CC,2),CC,0,5,1), COLORRED;

  主力资金试盘:IF(CROSS(AA,BB),3,0),STICK,LINETHICK4,COLOR0080FF;

  主力对倒出货:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK4,COLOR00FF00;

  DRAWICON(主力资金试盘》0,5,7);

  DRAWICON(主力对倒出货《0,-4,8);

  VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

  VAR3:=EMA(VAR2,10);

  VAR4:=LLV(LOW,33);

  VAR5:=EMA(IF(LOW《=VAR4,VAR3,0),5);

  STICKLINE(VAR5》REF(VAR5,1),0,VAR5,7,0 ),COLORMAGENTA;

  主力拉升:STICKLINE(VAR5《REF(VAR5,1),0,VAR5,7,0),COLORRED;{红}

  洗盘阴:STICKLINE(VAR5《REF(VAR5,1) AND C《O,0,VAR5,7,0),COLORBLUE

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top