最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信三色辨趋势主图指标公式

通达信三色辨趋势主图指标公式

来源:网络 点击: 时间:2019-05-11

  通达信三色辨趋势主图指标公式兔:=1080201;

  龙:=1150628;

  CYC:=IF((DATE》兔 AND DATE《龙),1,DRAWNULL);

  龙年:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

  发财:=MA(C,18)*CYC;

  STICKLINE(C》龙年 AND C》发财,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORLIRED;

  STICKLINE(C《龙年 AND C《发财,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORLIGREEN;

  STICKLINE((C《龙年 AND C》发财) OR (C》龙年 AND C《发财),REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORWHITE;

  DRAWKLINE(H,O,L,C);

  淡红色表示看多:100,COLORLIRED,NODRAW;

  白色代表变盘:100,COLORWHITE,NODRAW;

  淡绿色表示看空:100,COLORGREEN,NODRAW

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top