最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信趋势确认王主图指标公式的简介

通达信趋势确认王主图指标公式的简介

来源:网络 点击: 时间:2018-08-27

  通达信趋势确认王主图指标公式N:=IF(BARSCOUNT(C)》=8,8,BARSCOUNT(C));

  AMOV:=VOL*(C+L+H)/3;

  MN:=SUM(AMOV,N)/SUM(VOL,N);

  NOTEXT1:IF(C》=MN,MN,DRAWNULL),LINETHICK3,COLORRED;

  NOTEXT2:IF(C《MN,MN,DRAWNULL),LINETHICK3,COLORBLUE;

  TJ1:=LLV(CLOSE,3)》REF(L,3) AND HHV(V,1)《=REF(V,3) AND REF(C,3)》REF(O,3) AND REF(V,3)》0.8*REF(V,4) AND REF(V,3)》1.1*REF(V,5);

  LJL:=FILTER(TJ1,1);

  TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE》REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND CLOSE》REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE》REF(HIGH,3),1,0)));

  TP:=TJ2=1;

  STICKLINE(CLOSE,REF(LLV(L,3),BARSLAST(LJL)),REF(LLV(L,3),BARSLAST(LJL)),6,0),COLORYELLOW;

  TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE》REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE》REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE》REF(LOW,3),1,0)));

  STFZ:=TJ3=1;

  CL:=STFZ AND TP;

  TJCL:=FILTER(CL,3)

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top