最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信天使买卖指标公式

通达信天使买卖指标公式

来源:网络 点击: 时间:2019-02-20

  通达信天使买卖指标公式MTM:=CLOSE-REF(CLOSE,5);

  TSI1:EMA(EMA(MTM,5),5)/EMA(EMA(ABS(MTM),5),5)*100;

  TSI2:EMA(EMA(MTM,10),10)/EMA(EMA(ABS(MTM),10),10)*100;

  TSI3:EMA(EMA(MTM,20),20)/EMA(EMA(ABS(MTM),20),20)*100;

  买:IF(TSI3《-45 AND CROSS(TSI2,TSI3),55,00),LINETHICK2,COLORRED;

  卖:IF(TSI1》50 AND CROSS(TSI2,TSI1),-35,00),LINETHICK2,COLORGREEN;

  卖出:IF(CROSS(TSI2,TSI1)AND TSI1》50 ,-50,0),LINETHICK2,COLORFF0000;

  买入:IF(CROSS(TSI2,TSI3)AND TSI3《-45 ,20,0),LINETHICK2,COLOR00FFFF

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top