最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信无敌波段主图指标公式

通达信无敌波段主图指标公式

来源:网络 点击: 时间:2018-08-19

  通达信无敌波段主图指标公式均5:MA(CLOSE,5), COLORYELLOW;

  均10:MA(CLOSE,10), COLORF00FF0;

  均30: MA(CLOSE,30), COLOR00FF00;

  均60: MA(CLOSE, 60), COLORRED, POINTDOT ,LINETHICK2;

  均250: MA(CLOSE, 250), COLORBLUE ,LINETHICK2 ;

  上轨:=均30 + 2*STD(CLOSE,30), COLORYELLOW, POINTDOT, LINETHICK2 ;

  下轨:=均30 - 2*STD(CLOSE,30), COLORYELLOW ,POINTDOT ,LINETHICK2;

  N:=13;

  L0:=0.02;

  L5:=ABS(L-REF(L,N))《=L0

  OR ABS(C-REF(L,N))《=L0

  OR ABS(O-REF(L,N))《=L0

  OR ABS(L-REF(O,N))《=L0

  OR ABS(C-REF(O,N))《=L0

  OR ABS(O-REF(O,N))《=L0

  OR ABS(L-REF(C,N))《=L0

  OR ABS(C-REF(C,N))《=L0

  OR ABS(O-REF(C,N))《=L0

  OR ABS(L-REF(H,N))《=L0

  OR ABS(C-REF(H,N))《=L0

  OR ABS(O-REF(H,N))《=L0;

  精准线首次:= L5;

  精准左:=FILTER(精准线首次,N) ;

  天数:=BARSLAST(精准左);

  LTS:=REF(L,天数);

  精准右:=ABS(L-LTS)《=L0;

  STICKLINE(精准左,L,L,190,-1),COLORMAGENTA;

  DRAWLINE(精准左,L,精准右,LTS,0),COLORMAGENTA;

  JJ:=(CLOSE+HIGH+LOW)/3;

  A:=EMA(JJ,7);

  B:=REF(A,1);

  STICKLINE(A》B,A,B,4,0),COLORYELLOW;

  STICKLINE(A《B,A,B,4,0),COLORBLUE;

  M1:=EMA(CLOSE,3);

  M2:=EMA(CLOSE,8);

  M3:=EMA(M2,13);

  M4:=EMA(M2,55);

  VAR1:=EMA(M3,55);

  M5:=EMA(M4,81), COLORRED,LINETHICK2;

  VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;

  VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);

  DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);

  DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,‘’), COLORGREEN;

  VAR4:=REF(CLOSE,1);

  VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;

  VAR6:=CROSS(79,VAR5);

  VAR7:=FILTER(VAR6,4);

  DRAWICON(VAR7,HIGH*1.035,2);

  DRAWTEXT(VAR7,HIGH*1.02,‘’), COLORGREEN;

  A7:=(2*C+H+L)/4;

  VAR10:=LLV(LOW,34);

  VAR11:=HHV(HIGH,34);

  SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);

  SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

  DRAWTEXT(IF(COUNT(CLOSE《REF(CLOSE,1),8)/8》6/10 AND VOL》=1.5*MA(VOL,5) AND

  COUNT(SK》=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,‘●买进’) ,COLORRED;

  DRAWTEXT(IF(COUNT(CLOSE《REF(CLOSE,1),13)/13》6/10 AND

  COUNT(SK》SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE》=OPEN,4) AND

  REF(CLOSE》OPEN,3) AND REF(CLOSE》OPEN,2) AND REF(OPEN》CLOSE,1) AND

  OPEN》REF(CLOSE,1),1,0),LOW,‘●买进’), COLORRED;

  D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

  DRAWTEXT(IF(CLOSE《D AND VOL/240》MA(VOL,5)/240 AND CLOSE》REF(CLOSE,1)*1.08

  AND CLOSE《MA(CLOSE,13)*1.3,1,0),LOW,‘●抄底’),COLORRED

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top