最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信明白K线主图指标公式的简介

通达信明白K线主图指标公式的简介

来源:网络 点击: 时间:2019-03-17

  通达信明白K线主图指标公式VAR1:=REF(MA(C,20),10);开:=O-VAR1;高:=H-VAR1;低:=L-VAR1;收:=C-VAR1;MID:=MA(C,20);

  UPPER:=MID+2*STD(C,20);LOWER:=MID-2*STD(C,20);V1:=(C-LOWER)/(UPPER-LOWER)*100;

  V2:=V1-EMA(V1,5);K1:=SUM(LLV(V2,4),4)/4;V3:=EMA(V2,64)*10;V4:=EMA(0.4*V2*(-1),3);

  V5:=-1*EMA(V2,39)*10;A:=V3》10;B:=V2》V4;D:=V5》10;E:=V3《=10 OR V2《=V4 OR V5《=10;

  STICKLINE(收》=开 AND E,C,O,2.5,0) ,COLORYELLOW;

  STICKLINE(收《 开 AND E,C,O,2.5,0) ,COLORYELLOW;

  STICKLINE(开》 收 AND A,C,O,2.5,0),COLORFF0000;

  STICKLINE(开《=收 AND A,C,O,2.5,0),COLORYELLOW;

  STICKLINE(开》 收 AND B,C,O,2.5,0),COLORFF00FF;

  STICKLINE(开《=收 AND B,C,O,2.5,0),COLORFF00FF;

  STICKLINE(开》 收 AND D,C,O,2.5,0),COLORGREEN;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top