最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信出击必胜指标公式

通达信出击必胜指标公式

来源:网络 点击: 时间:2018-08-28

  通达信出击必胜指标公式主力追踪:3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1),COLORFFFF00,LINETHICK2;

  主力拉高出逃:IF(主力追踪》=90,90,100);

  LOWV:=LLV(C,15);

  HIGHV:=HHV(C,15);

  RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);

  K:=EMA(RSV,3);

  牛股1:=REF(主力追踪《=10,1) AND K》REF(K,1);

  吸筹1:=IF(主力追踪《=10,10,0);

  VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-

  3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);

  牛股2:=IF(CROSS(VAR1,8),80,0);

  吸筹2:=IF(VAR1《=8,25,0);

  VAR2:=REF(LOW,1);

  VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

  VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

  VAR5:=LLV(LOW,13);

  VAR6:=HHV(VAR4,13);

  VAR7:=IF(MA(CLOSE,34),1,0);

  VAR8:=EMA(IF(LOW《=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

  VAR9:=IF(VAR8》100,100,VAR8);

  吸筹3:=CROSS(VAR9》20,0.5);

  快线:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  慢线:=SMA(快线,3,1);

  空:=SMA(慢线,3,1);

  牛股3:=IF(BARSLAST(CROSS(慢线,空))《9 AND CROSS(慢线,空) AND 慢线《20,90,0);

  主力吸筹:IF(吸筹1 OR 吸筹2 OR 吸筹3,18,0),STICK,COLORGRAY;

  出击必胜:IF(CROSS(牛股1,0.5) OR 牛股2 OR 牛股3,58,0.0),STICK,COLORRED

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top