最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信铿锵玫瑰选股指标公式

通达信铿锵玫瑰选股指标公式

来源:网络 点击: 时间:2019-03-17

股票知识网小编为您介绍通达信铿锵玫瑰选股指标公式

VAR1:=(HIGH+LOW+CLOSE)/3;

VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));

VAR3:=(VAR1-MA(VAR1,70))/(0.015*AVEDEV(VAR1,70));

VAR4:=IF(VAR2《=-150 AND VAR2》-200 AND VAR3《=-150 AND VAR3》-200,10,0);

VAR6:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);

VAR7:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);

VAR8:=IF(BARSCOUNT(CLOSE)《70,-120,IF(VAR3《=-200 AND VAR2《=-150,15,VAR4)-120);

VAR9:=SMA((VAR7-50)*2,3,1)+SMA((VAR6-50)*2,3,1)/2;

VAR10:=(HIGH+LOW+CLOSE*2)/4;

VAR11:=EMA(VAR10,10);

VAR12:=STD(VAR10,10);

VAR13:=(VAR10-VAR11)*100/VAR12;

VAR14:=EMA(VAR13,5);

VAR15:=EMA(VAR14,10)+100/2-5,COLORRED;

VAR16:=EMA(VAR15,4),COLORWHITE;

铿锵玫瑰:IF(CROSS(VAR15,VAR16) AND VAR16《-10,0.8,0) AND CROSS(VAR9,VAR8),COLORMAGENTA;

DRAWTEXT(铿锵玫瑰,0.8,‘ 铿锵玫瑰’),COLORMAGENTA;

DRAWBAND(铿锵玫瑰,RGB(255,0,255),0,RGB(0,0,0))

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top