最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信发财线指标公式

通达信发财线指标公式

来源:网络 点击: 时间:2018-08-19

通达信发财线指标公式N:=6;

OK:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-OK,0),N,1)/SMA(ABS(CLOSE-OK),N,1)*100,COLORFFFFFF;

RSI4:SMA(RSI1,7,1),LINETHICK2,COLOR00CD00;

趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;

趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;

W1:MA(趋势A,7)*1.372,COLORRED,LINETHICK2;

W2:=W1*1.0887;

W3:(1.5*(趋势B+RSI4)-(W2+W1))+12,COLOR3377FF,COLORRED,LINETHICK2,COLORFF0000;

52;

30;

20

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top