最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信超牛B主图指标公式

通达信超牛B主图指标公式

来源:网络 点击: 时间:2018-08-20

通达信超牛B主图指标公式上升线:=EMA(C,3);

下降线:=EMA(C,5);

中间线:=EMA(下降线,5);

VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

VAR2:=REF(VAR1,1);

VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;

VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);

VAR6:=IF(VOL》=1.3*MA(VOL,5) AND COUNT(VAR4》=VAR5 AND VAR4《-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);

VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

VAR8:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;

VAR9:=IF(COUNT(VAR8《20,5)》=1 AND COUNT(VAR1=LLV(VAR1,10),10)》=1 AND CLOSE》=OPEN*1.038 AND VOL》MA(VOL,5)*1.2,1,0);

DRAWTEXT(FILTER(VAR9 OR VAR6,5),LOW,‘↖注意买入’)

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top