最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信瀚海黑马选股指标公式

通达信瀚海黑马选股指标公式

来源:网络 点击: 时间:2019-03-23

  通达信瀚海黑马选股指标公式LVAR1:=(HIGH+LOW+CLOSE)/3;

  LVAR2:=(LVAR1-MA(LVAR1,14))/(0.015*AVEDEV(LVAR1,14));

  LVAR3:=(LVAR1-MA(LVAR1,70))/(0.015*AVEDEV(LVAR1,70));

  LVAR5:=IF(LVAR2《=-150 AND LVAR2》-200 AND LVAR3《=-150 AND LVAR3》-200,10,0);

  LVAR10:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);

  LVAR11:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);

  LVAR12:=IF(BARSCOUNT(CLOSE)《70,-120,IF(LVAR3《=-200 AND LVAR2《=-150,15,LVAR5)-120);

  LVAR13:=SMA((LVAR11-50)*2,3,1)+SMA((LVAR10-50)*2,3,1)/2;

  LTP:=FINANCE(7)《1500000000;

  S1:=IF(CODELIKE(‘300’),0,1);

  S2:=IF(NAMELIKE(‘S’),0,1);

  S3:=IF(NAMELIKE(‘*’),0,1);

  GJFW:=DYNAINFO(7)》5 AND DYNAINFO(7)《20;

  黑马:CROSS(LVAR1

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top