最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信精准抄底逃顶指标公式

通达信精准抄底逃顶指标公式

来源:网络 点击: 时间:2018-08-22

  股票知识网小编为您介绍通达信精准抄底逃顶指标公式

  D1:=LLV(L,34);

  D2:=SMA(ABS(L-REF(L,1)),34,1);

  D3:=SMA(MAX(L-REF(L,1),0),34,2);

  DD:=-(EMA(IF(L《=D1,D2/D3,-3),9)),STICK,COLORRED,LINETHICK1;

  F1:=LLV(L,8);

  F2:=SMA(ABS(L-REF(L,1)),34,1);

  F3:=SMA(MAX(L-REF(L,1),0),34,2);

  A:=-(EMA(IF(L《=F1,F2/F3,-3),9)),COLORYELLOW,LINETHICK1;

  A1:=IF(A《0,A,0),STICK,COLORGREEN,LINETHICK1;

  DRAWICON(REF(A,1)《0 AND REF(A,2)》REF(A,1) AND A》REF(A,1),0,34);

  A2:IF(FILTER(REF(A,1)《0 AND REF(A,2)》REF(A,1) AND A》REF(A,1),3),2.6,0),COLORGREEN,LINETHICK3,STICK;

  XG:=FILTER(REF(A,1)《0 AND REF(A,2)》REF(A,1) AND A》REF(A,1),3);

  DRAWICON(XG ,1.0,9);

  DRAWICON(XG ,1.35,9);

  DRAWICON(XG ,1.7,9);

  DRAWICON(XG ,2.05,9);

  DRAWICON(XG ,2.45,9);

  VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

  VAR2:=REF(VAR1,1);

  VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;

  VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

  VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);

  VAR6:=IF(VOL》=1.3*MA(VOL,5) AND COUNT(VAR4》=VAR5 AND VAR4《-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);

  VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

  MC:(FILTER(REF(VAR3,1)》81 AND VAR3《80 OR CROSS(82,VAR7),5))*2,COLORCYAN,LINETHICK3,STICK;

  DRAWICON(FILTER(REF(VAR3,1)》81 AND VAR3《80 OR CROSS(82,VAR7),5),2.3,35);

  DRAWICON(FILTER(REF(VAR3,1)》81 AND VAR3《80 OR CROSS(82,VAR7),5),1.8,2);

  DRAWTEXT(FILTER(REF(VAR3,1)》81 AND VAR3《80 OR CROSS(82,VAR7),5),1.8,‘-卖’)

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top