最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信综合看盘主图指标公式

通达信综合看盘主图指标公式

来源:网络 点击: 时间:2019-05-16

  通达信综合看盘主图指标公式M7:MA(C,7),COLORWHITE;

  M13:MA(C,13),COLORCYAN;

  M26:MA(C,26),COLORMAGENTA;

  M55:MA(C,55),COLORRED;

  CONST(CLOSE),COLOR009955,POINTDOT;

  每股公积:FINANCE(18)/1,NODRAW,COLORGREEN;

  未分利润:FINANCE(32)/1,NODRAW,COLORGREEN;

  所属板块:=STRCAT(‘所属板块: ’,STRCAT(STRCAT(STRCAT(‘[行业]-’,HYBLOCK),STRCAT(‘ [地域]-’,DYBLOCK)),STRCAT(‘ [概念]-’,GNBLOCK)));

  总股本:=STRCAT(STRCAT(‘总股本: ’,CON2STR(TOTALCAPITAL/1000000,2)),‘亿’);

  流通盘:=STRCAT(STRCAT(‘ 流通盘: ’,CON2STR(CAPITAL/1000000,2)),‘亿’);

  全流通:=STRCAT(‘ 全流通: ’,CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));

  市值:=STRCAT(STRCAT(‘ 流通市值: ’,CON2STR((CAPITAL/1000000)*C,2)),‘亿’);

  股本市值:=STRCAT(‘股本市值: ’,STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值));

  {业绩}

  净资收益率:=STRCAT(‘ 净资收益率: ’,CON2STR(FINANCE(29)/FINANCE(19)*100,2));

  毛利率:=STRCAT(‘ 毛利率: ’,CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));

  主营利润率:=STRCAT(‘ 主营利润率 ’,CON2STR(FINANCE(23)/FINANCE(20)*100,2));

  当前业绩:=STRCAT(‘当前业绩: ’,STRCAT(STRCAT(净资收益率,毛利率),主营利润率));

  {主图显示}

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,所属板块),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.12,0,股本市值),COLORGREEN;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.18,0,当前业绩),COLORGREEN;

  主力成本:COST(5),POINTDOT;

  获利了结: COST(98),POINTDOT

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top