最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信黑马增强指标公式

通达信黑马增强指标公式

来源:网络 点击: 时间:2019-03-18

  通达信黑马增强指标公式N:=45;

  M:=66;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:=SMA(RSV,9,1);

  D:=SMA(K,3,1);

  J:3*K-2*D,COLORYELLOW;

  MJ:EMA(J,3),COLORGREEN;

  主力线:SMA(100*(C-LLV(LOW,N))/(HHV(H,N)-LLV(LOW,N)),5,2), COLORRED,LINETHICK2;

  CC:=ABS(C-MA(C,N))/MA(C,N);

  鉴别线: DMA(主力线,CC),COLORAAAA00,LINETHICK2;

  起爆线: 57,COLORYELLOW;

  发作线:72,COLOR7F00FF;

  DRAWTEXT(CROSS(主力线,发作线),75,‘★发作!’) ,COLORRED;

  临界限:42,COLORWHITE;

  卧槽线:27,COLORGREEN;

  抄底线:12,COLORAAAA00;

  DRAWTEXT(CROSS(主力线,鉴别线)AND 鉴别线《12,10,‘★抄底’) ,COLORAAAA00;

  DRAWTEXT(CROSS(主力线,临界限),45,‘★加仓’),COLORWHITE;

  DRAWTEXT(CROSS(主力线,起爆线),60,‘★起爆’),COLORYELLOW;

  DRAWTEXT(CROSS(92,主力线),95,‘★风险’) ,COLORGREEN;

  DRAWTEXT(CROSS(鉴别线,主力线)AND 鉴别线》60,鉴别线-5,‘★空仓’) ,COLORMAGENTA;

  CM: (COST(M)/(COST(0)+COST(100))*100),COLORMAGENTA,LINETHICK2;

  IF(CM》主力线,CM,DRAWNULL),COLORGRAY,LINETHICK2;

  IF(CM》主力线,主力线,DRAWNULL),COLORWHITE,LINETHICK2;

  DRAWTEXT(CROSS(主力线,CM),CM,‘主力★出场’) ,COLORRED

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top