最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信难得一遇选股指标公式

通达信难得一遇选股指标公式

来源:网络 点击: 时间:2019-02-17

  通达信难得一遇选股指标公式VAR17:=REF(CLOSE,1);

  VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100;

  VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100;

  VAR1A:=BARSLAST(VAR19《33)《=3 AND CROSS(VAR18,VAR19);

  VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100《-12.5;

  VAR1C:=LLV(LOW,5);

  VAR1D:=HHV(HIGH,10);

  VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4);

  VAR1F:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2);

  难得一遇:IF(0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1F)

  AND VAR1E《=25,40,0)COLORRED,LINETHICK2;

  DRAWTEXT(难得一遇》0,35,‘难得一遇’),COLOR00FFFF

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top