最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信一个不错的成交量指标公式

通达信一个不错的成交量指标公式

来源:网络 点击: 时间:2019-05-23

  通达信一个不错的成交量指标公式M1:=5;

  M2:=10;

  M3:=20;

  M4:=60;

  TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));

  MTIME:=MOD(FROMOPEN,TOTAL);

  CTIME:=IF(MTIME《0.5,TOTAL,MTIME);

  VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;

  STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL,0,-1,-1),COLOR00C0C0;

  VOLUME:VOL,VOLSTICK;

  MAVOL1:MA(VOLUME,5);

  MAVOL2:MA(VOLUME,10);

  MAVOL3:MA(VOLUME,20);

  MAVOL4:MA(VOLUME,60);

  地量买点:IF(CROSS(0.6,1/VOL*3000》0.01 AND “KDJ.J”《0 AND “CCI.CCI”《-100 ),VOLUME*5,0),COLORBLUE,LINETHICK2;

  换手率:=VOL/CAPITAL*100;

  主力吸筹:换手率》3 AND 换手率《=5,COLORFF00FF;

  加快吸筹:换手率》5 AND 换手率《=7,COLORYELLOW;

  主力进攻:换手率》7 AND 换手率《=10,COLORGREEN;

  主力猛攻:换手率》10,COLORRED;

  量:VOL,VOLSTICK;

  均5:MA(VOL,5);

  均10:MA(VOL,10);

  均60:MA(VOL,20);

  STICKLINE(主力吸筹,0,V,0.5,0),COLORFF00FF;

  STICKLINE(加快吸筹,0,V,0.5,0),COLORYELLOW;

  STICKLINE(主力进攻,0,V,0.5,0),COLORGREEN;

  STICKLINE(主力猛攻,0,V,0.5,0),COLORRED;

  MA1:MA(VOL,M1);

  MA2:MA(VOL,M2);

  MA3:MA(VOL,M3);

  MA4:MA(VOL,M4);

  MA40:=MA(VOL,40);

  MA5:=MA(VOL,60);

  A:=BARSLAST(CROSS(MA1,MA2));

  B:=BARSLAST(CROSS(MA1,MA3));

  CC:=BARSLAST(CROSS(MA2,MA3));

  D:=A》B AND B》CC AND CC=0;

  DRAWTEXT(D,MA3,‘★月量托’),COLORRED;

  E:=BARSLAST(CROSS(MA3,MA40));

  F:=BARSLAST(CROSS(MA3,MA5));

  G:=BARSLAST(CROSS(MA40,MA5));

  Y:=E》F AND F》G AND G=0;

  DRAWTEXT(Y,MA5,‘◆季量托’),COLORYELLOW;

  OO:=BARSLAST(CROSS(MA2,MA1));

  P:=BARSLAST(CROSS(MA3,MA1));

  Q:=BARSLAST(CROSS(MA3,MA2));

  R:=OO》P AND P》Q AND Q=0;

  DRAWTEXT(R,MA3,‘月量压’),COLORGREEN;

  SS:=BARSLAST(CROSS(MA40,MA3));

  TT:=BARSLAST(CROSS(MA5,MA3));

  UU:=BARSLAST(CROSS(MA5,MA40));

  VV:=SS》TT AND TT》UU AND UU=0;

  DRAWTEXT(VV,MA5,‘季量压’),COLORCC66FF;

  V2:=SMA(AMOUNT/V,2,1)/100;

  V5:SMA(V2,5,1);

  V10:SMA(V5,5,1);

  V20:SMA(V10,5,1);

  V40:SMA(V20,5,1);

  当日实量:V,NODRAW;

  DRAWKLINE(V2,REF(V2,1),REF(V2,1),V2);

  DRAWTEXT(CROSS(C,REF(V2,1)*1.02) AND CROSS(C,REF(V5,1)*1.03),REF(V2,1),‘★启爆’),COLORYELLOW;

  C,COLORRED;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top