最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信内部操盘手主图指标公式

通达信内部操盘手主图指标公式

来源:网络 点击: 时间:2018-08-30

  通达信内部操盘手主图指标公式DRAWTEXT_FIX(1,0.88,5,0,‘~☆~内部~☆~’),COLORRED;

  Z1:=STRCAT(HYBLOCK,‘ ’);

  Z2:=STRCAT(Z1,DYBLOCK);

  Z3:=STRCAT(Z2,‘ ’);

  DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;

  HAN:=DATE《1141230;

  当前获利筹码:=IF(WINNER(CLOSE),WINNER(CLOSE)*100,0);

  DRAWKLINE(H,O,L,C);

  九十成本集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;

  成本价:COST(九十成本集中),LINETHICK2,COLORMAGENTA;

  入1:IF(成本价》REF(成本价,1),成本价,DRAWNULL),COLORRED,LINETHICK2;

  出1:IF(成本价《REF(成本价,1),成本价,DRAWNULL),COLORGREEN,LINETHICK2;

  STICKLINE(成本价》LOW AND 成本价《HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),3.2,0)*HAN,COLOR0077FF;

  STICKLINE(成本价》LOW AND 成本价《HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),2.5,0)*HAN,COLOR0099FF;

  STICKLINE(成本价》LOW AND 成本价《HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.9,0)*HAN,COLOR00BBFF;

  STICKLINE(成本价》LOW AND 成本价《HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.2,0)*HAN,COLOR00DDFF;

  STICKLINE(成本价》LOW AND 成本价《HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),0.3,0)*HAN,COLOR00FFFF;

  STICKLINE(成本价》MIN(C,O) AND 成本价《MAX(C,O),成本价,MIN(OPEN,CLOSE),3.2,0)*HAN,COLOR0077FF;

  STICKLINE(成本价》MIN(C,O) AND 成本价《MAX(C,O),成本价,MIN(OPEN,CLOSE),2.5,0)*HAN,COLOR0099FF;

  STICKLINE(成本价》MIN(C,O) AND 成本价《MAX(C,O),成本价,MIN(OPEN,CLOSE),1.9,0)*HAN,COLOR00BBFF;

  STICKLINE(成本价》MIN(C,O) AND 成本价《MAX(C,O),成本价,MIN(OPEN,CLOSE),1.2,0)*HAN,COLOR00DDFF;

  STICKLINE(成本价》MIN(C,O) AND 成本价《MAX(C,O),成本价,MIN(OPEN,CLOSE),0.3,0)*HAN,COLOR00FFFF;

  STICKLINE(成本价》HIGH,CLOSE,OPEN,3.2,0)*HAN,COLOR0077FF;

  STICKLINE(成本价》HIGH,CLOSE,OPEN,2.5,0)*HAN,COLOR0099FF;

  STICKLINE(成本价》HIGH,CLOSE,OPEN,1.9,0)*HAN,COLOR00BBFF;

  STICKLINE(成本价》HIGH,CLOSE,OPEN,1.2,0)*HAN,COLOR00DDFF;

  STICKLINE(成本价》HIGH,CLOSE,OPEN,0.3,0)*HAN,COLOR00FFFF;

  STICKLINE(成本价》HIGH,HIGH,LOW,0,0),COLORGREEN;

  DF2:=(C-REF(C,1))/REF(C,1)*100》5;

  DF3:=(C-O)/O*100》4;

  当天涨幅:(C-O)/O*100,NODRAW;

  V型反转:=L《成本价 AND DF2;

  V型反转2:=CROSS(C,成本价) AND DF2;

  V型反转3:=L《成本价 AND DF3;

  DRAWTEXT(V型反转,L*0.98,‘↖狙击’),COLORCYAN;

  DRAWTEXT(V型反转2,L*0.98,‘↖狙击’),COLORCYAN;

  DRAWTEXT(V型反转3,L*0.98,‘↖狙击’),COLORCYAN;

  STICKLINE(V型反转=1,C,O,3.2,0),COLORRED;

  STICKLINE(V型反转2=1,C,O,3.2,0),COLORRED;

  STICKLINE(V型反转3=1,C,O,3.2,0),COLORRED

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top