最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信好波段指标公式

通达信好波段指标公式

来源:网络 点击: 时间:2019-03-21

  通达信波段指标公式VAR1:=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;

  牛:SMA(VAR1,7,1);

  VAR2:=SMA(牛,5,1);

  熊:IF(CROSS(牛,VAR2) AND CROSS(MA(C,5),MA(C,13) AND 牛》50),VAR2*2,VAR2);

  VAR3:=EMA(C,8);

  VAR4:=EMA(C,20);

  STICKLINE(牛》VAR2,牛,熊,0,0);

  STICKLINE(牛《VAR2,牛,VAR2,0,0);

  短线进出:3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1);

  VAR5:=10;

  低吸区:IF(短线进出《=10,10,0);

  买入:IF(CROSS(短线进出,VAR5),20,0);

  VAR6:=(2*C+H+L+O)/5;

  VAR7:=LLV(L,33);

  VAR8:=HHV(H,33);

  目前位置:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,5);

  生命线:EMA(0.667*REF(目前位置,1)+0.333*目前位置,4),CIRCLEDOT;

  VAR9:=IF(CROSS(生命线,目前位置) AND 目前位置》=77,77,89);

  VARA:=IF(CROSS(目前位置,20) OR CROSS(目前位置,生命线) AND 目前位置》20,20,5);

  卖出区:VAR9;

  VARB:=LLV(L,55);

  VARC:=HHV(H,34);

  VARD:=EMA((VAR6-VARB)/(VARC-VARB)*100,3);

  VARE:=(目前位置+VARD)/2;

  VARF:=EMA(0.667*REF(VARD,1)+0.333*目前位置,2);

  VAR10:=EMA(VARE,5);

  VAR11:=EMA(0.667*REF(VAR10,1)+0.333*VAR10,2);

  强弱:50,POINTDOT;

  100,POINTDOT;

  20;

  N:=90;M:=3;

  低:=REF(LLV(L,N),M);

  低点:=REFDATE(低,DATE);

  XG:(低点=L AND ((C-L)》(O-C) OR (O-L)》(C-O)))*50, COLORYELLOW,LINETHICK3,STICK

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top