最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信短线追涨选股指标公式

通达信短线追涨选股指标公式

来源:网络 点击: 时间:2019-02-25

  通达信短线追涨选股指标公式GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  A:=BARSLAST(CROSS(97,GJTJ1))《=1 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  B:=BARSLAST(CROSS(97,GJTJ2))《=1 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  A1:=A AND B;

  AA:=BARSLAST(CROSS(97,GJTJ1))《=2 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  BA:=BARSLAST(CROSS(97,GJTJ2))《=2 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  A2:=AA AND BA ;

  AAA:=BARSLAST(CROSS(97,GJTJ1))《=3 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  BAA:=BARSLAST(CROSS(97,GJTJ2))《=3 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  A3:=AAA AND BAA ;

  B1:=REF(A1,1);

  B2:=REF(A2,1);

  B3:=REF(A3,1);

  D1:=GJTJ1=100 AND GJTJ2=100 AND A1;

  D2:=GJTJ1=100 AND GJTJ2=100 AND A2;

  D3:=GJTJ1=100 AND GJTJ2=100 AND A3;

  ENTERLONG: D1 OR D2 OR D3

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top