最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信黄袍加身主图指标公式

通达信黄袍加身主图指标公式

来源:网络 点击: 时间:2018-08-21

  通达信黄袍加身主图指标公式MA3:MA(CLOSE,20),LINETHICK3;

  MA5:MA(CLOSE,60),LINETHICK3,COLOR007FFF;

  资金趋势:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORYELLOW,LINETHICK2;VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;

  VAR3:=LLV(LOW,34);

  VAR4:=HHV(HIGH,34);

  阴阳线:=EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLORFFFF00;

  V10:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*57.3;

  V20:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*57.3;

  TJ:=(C/REF(C,1)-1)*100《=-2 AND (C/REF(C,1)-1)*100》=-6.5 AND C《O;

  TJ2:=资金趋势》=阴阳线 OR 资金趋势《阴阳线 AND 资金趋势》REF(资金趋势,1);

  黄袍加身:=(C-REF(C,1))/REF(C,1)*100》=2 AND REF(TJ,1) AND ABS(MA(C,5)-MA(C,20))/MA(C,20)《0.15 AND TJ2 AND ABS(MA(C,20)-MA(C,60))/MA(C,60)《0.3;

  STICKLINE(黄袍加身,H,L,-1,0),COLORYELLOW

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top