最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信倒挂鸭头选股指标公式

通达信倒挂鸭头选股指标公式

来源:网络 点击: 时间:2019-05-11

  通达信倒挂鸭头选股指标公式MA5 := MA(CLOSE,5);

  MA10 := MA(CLOSE,10);

  MA60 := MA(CLOSE,60);

  PDAY1 := BARSLAST(CROSS(MA60,MA5));{5日均线下穿60日均线}

  PDAY2 := BARSLAST(CROSS(MA60,MA10));{10日均线下穿60日均线,至此形成鸭颈部}

  PDAY3 := BARSLAST(LOW=LLV(LOW,PDAY2));{形成头部,要反弹}

  PDAY4 := BARSLAST(CROSS(MA5,MA10));{反弹后,5日均线和10日均线金叉}

  PDAY5 := BARSLAST(CROSS(MA10,MA5));{反弹不久,5日均线和10日均线形成死叉,形成嘴部}

  A1:= PDAY1》PDAY2 AND PDAY2》PDAY3 AND PDAY3》PDAY4 AND PDAY4》PDAY5 AND PDAY5《5;

  A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;

  A1 AND A2

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top