最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信绝佳低买指标公式

通达信绝佳低买指标公式

来源:网络 点击: 时间:2019-02-20

  通达信绝佳低买指标公式CY:=REF(SSRP.SSRP,2)《=REF(SSRP.SSRP,1)《=SSRP.SSRP;

  ZN:=CY AND C》SSRP.SSRP;

  NGQD:=EVERY(ZN,25);

  AAA:=100*(WINNER(1.1*C)-WINNER(0.9*C));

  SDCM:=100-AAA;

  BBB:=MA(C,13)《REF(MA(C,13),1);

  CSDQ:=SDCM》65 AND BBB;

  MA30:=MA(C,30);

  MA60:=MA(C,60);

  AA0:=MA30》MA60 AND REF(MA60,5)《MA60;

  TD:=(1-7/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20));

  AA:=LOW《=(TD+0.05);

  YY:=AA AND C》O;

  STICKLINE(YY, 1.5,2,1,0),COLORGREEN;

  STICKLINE(YY AND NGQD, 1.5,2,1,0),COLORRED;

  STICKLINE(YY AND CSDQ, 1.5,2,1,0),COLORYELLOW;

  ZCC:=EXPMA(EXPMA(CLOSE,9)*0.86,5);

  AA1:=LOW《=ZCC+0.01;

  HT:=(REF(O,1)》REF(C,1) AND REF(O,1)《REF(C,2) AND REF(O,2)》REF(C,2) AND C》O{ AND C》REF(C,1)});

  铁买:REF(AA,1) AND C》O AND AA0 AND HT,COLORRED,LINESTICK ;

  金买:铁买 AND NGQD;

  钻石买:AA AND AA0 OR AA AND AA1,COLORFF00FF,LINESTICK ;

  C1:=MA(C,13)《REF(MA(C,13),1);

  准备:CROSS(SDCM,90)AND C1,COLORFF7700,LINESTICK;

  牛准备:STICKLINE(准备,0,1,2,0),COLORFF7700;

  起爆:REF(CROSS(SDCM,90)AND C1,1) AND C》O,COLORFF00FF;

  牛起爆:STICKLINE(起爆,0,1.5,2,0),COLORFF00FF;

  DRAWTEXT_FIX(ISLASTBAR,0,5,0,‘用法:黄色大胆买,红色逢低买,绿色小心买’),COLORFF00FF;

  换手率:VOL/CAPITAL*100,NODRAW,COLORWHITE;

  五换:SUM(换手率,5),NODRAW,COLORWHITE;

  量比: V/MA(REF(V,1),5),NODRAW,COLORWHITE;

  振幅:(H-L)/L*100,NODRAW,COLORWHITE

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top